1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

DVD-RW Error

Discussion in 'Hardware' started by computerwiz5, Apr 6, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. computerwiz5

    computerwiz5 Thread Starter

    Joined:
    Jun 25, 2002
    Messages:
    329
    Hello everyone,

    I just ran the drive check to my sony DRU 530A drive. Ther eis an error that comes up when it trys to burn a test sample:

    [04/06/2004 05:39:02 PM] 1 log - 702 MB Blank CD-R
    [04/06/2004 05:39:02 PM] 1 log - Media ID: 97.26.66
    [04/06/2004 05:39:02 PM] 1 log - Testing drive: SONY DVD RW DRU-530A (2.0a)
    [04/06/2004 05:39:02 PM] 1 log - Begining Test
    [04/06/2004 05:39:02 PM] 1 log - Begining CD Write
    [04/06/2004 05:40:48 PM] *** err - Failed to write data to track
    [04/06/2004 05:40:48 PM] *** err - edwMmcWrite10 returned the following error: SCSI Sense - Key:2 (Not Ready) ASC:04 ASCQ:08
    [04/06/2004 05:40:48 PM] *** err - Failed to write track 01

    It looks liek there is an SCSI Sense eror? Could it be that i need sony media to preform the test or is my drive really defected? Aany help is appreciated.

    Danny
     
  2. sir_comp

    sir_comp

    Joined:
    Mar 31, 2004
    Messages:
    185
    Could be a bad batch of disks. try burning at lower speeds i tend to burn most of my stuff at 8X.
     
  3. computerwiz5

    computerwiz5 Thread Starter

    Joined:
    Jun 25, 2002
    Messages:
    329
    its on the drive check utility....i cant control the speeds
     
  4. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,926
    First Name:
    Rob
    What software you using? The log shows you are using a CD-R in the test, are you by chance running a DVD test?
     
  5. jeffduricko

    jeffduricko

    Joined:
    May 3, 2004
    Messages:
    1
    Hi there,

    I was having similar problems with my 530A. The firmware version I had installed was 2.0A . Since then, firmware 2.0C was released. I flashed it with the new firmware and it went through without issue.

    Hopefully you can/will have similar success. You can grab it at:

    http://sony.storagesupport.com/dvdrw/

    Good luck!
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217821

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice