DVD-RW software issue.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

vacanopiernas

Thread Starter
Joined
Jan 23, 2007
Messages
11
So I bought a new Mad Dog MD-16X3DVD9-8X the other day.
Installed it on Primary master says detected everything works fine.
Look in device manager says device is working properly.
Go to My Computer and its doesnt show up on explorer.
Im almost 100% positive its a software issue. Tried to install firmware says target not found.
Its not in Disk Management either.
Im on XP SP2 also.
 
Joined
Dec 17, 2005
Messages
317
for drives to be detected you need to do a shutdown.

do you have that as primary master ide? or do
you want it as primary slave?

is primary ide the first device in your boot order?
 

vacanopiernas

Thread Starter
Joined
Jan 23, 2007
Messages
11
Of course, I've frequently restarted, shut down, etc.
Its set as primary master ide.
Its first in boot order.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Please give us a screen shot of that section of Device Manager, and also of all the installed drives in Disk Management.

BTW, did you try uninstalling it in Device Manager and then rebooting?
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Well, that's certainly odd. I'm not sure what the issue is there. At this point, I'd probably try a Repair Installation of XP.
 

vacanopiernas

Thread Starter
Joined
Jan 23, 2007
Messages
11
JohnWill said:
Well, that's certainly odd. I'm not sure what the issue is there. At this point, I'd probably try a Repair Installation of XP.
But im afraid... after 2 long years ive finally got this computer working...
haha.
I dunno what I am going to do.... Windows has struck me down... but in time I shall become more powerful than you can ever imagine!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top