1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

DVD-RW software issue.

Discussion in 'Hardware' started by vacanopiernas, Jan 23, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. vacanopiernas

    vacanopiernas Thread Starter

    Joined:
    Jan 23, 2007
    Messages:
    11
    So I bought a new Mad Dog MD-16X3DVD9-8X the other day.
    Installed it on Primary master says detected everything works fine.
    Look in device manager says device is working properly.
    Go to My Computer and its doesnt show up on explorer.
    Im almost 100% positive its a software issue. Tried to install firmware says target not found.
    Its not in Disk Management either.
    Im on XP SP2 also.
     
  2. johnpost

    johnpost

    Joined:
    Dec 17, 2005
    Messages:
    317
    for drives to be detected you need to do a shutdown.

    do you have that as primary master ide? or do
    you want it as primary slave?

    is primary ide the first device in your boot order?
     
  3. vacanopiernas

    vacanopiernas Thread Starter

    Joined:
    Jan 23, 2007
    Messages:
    11
    Of course, I've frequently restarted, shut down, etc.
    Its set as primary master ide.
    Its first in boot order.
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Please give us a screen shot of that section of Device Manager, and also of all the installed drives in Disk Management.

    BTW, did you try uninstalling it in Device Manager and then rebooting?
     
  5. vacanopiernas

    vacanopiernas Thread Starter

    Joined:
    Jan 23, 2007
    Messages:
    11
    Yes I have tried uninstalling and reinstalling.

    Screens:
    [​IMG]
    [​IMG]
    [​IMG]
     
  6. vacanopiernas

    vacanopiernas Thread Starter

    Joined:
    Jan 23, 2007
    Messages:
    11
  7. vacanopiernas

    vacanopiernas Thread Starter

    Joined:
    Jan 23, 2007
    Messages:
    11
  8. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Well, that's certainly odd. I'm not sure what the issue is there. At this point, I'd probably try a Repair Installation of XP.
     
  9. vacanopiernas

    vacanopiernas Thread Starter

    Joined:
    Jan 23, 2007
    Messages:
    11
    But im afraid... after 2 long years ive finally got this computer working...
    haha.
    I dunno what I am going to do.... Windows has struck me down... but in time I shall become more powerful than you can ever imagine!
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/537710

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice