DVD writer not recognizing CDRs (it did before)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

badjj

Thread Starter
Joined
Feb 10, 2005
Messages
1
I have a LITE-ON DVD burner (dual) SOHW 1633S that has been working fine for about three weeks. One day it just decided to not write CDRs anymore. I put in the CDR and I can hear it spin for 20 secs then I get the message "Insert blank disc to write to". BUT THERE IS ONE IN IT!!!

It still writes DVDs and I'm thinking it something might have happened to the slave/master config but I have no idea how to fix it. (not very cpu smart ).

Even worse is my wife threw out ALL the included (manuals,software etc.) things so I am stuck with this burner working or not....

BTW I run XP and when I check the configuration with NERO I get:

MASTER: maxtor 2F030J0
DMA ON

Secondary IDE Channel
MASTER: LITE-ON LTN486S 48x Max
DMA on
AUTO RUN off
SLAVE:LITE-ON DVD RW SOHW-1633S
DMA on
AUTORUN off


Hope someone can help me :(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top