DVI-I output suddently not working.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Vorisaj

Thread Starter
Joined
Dec 29, 2010
Messages
1
Hi, my DVI-I output on my graphics card (nvidia 8800GT) work OK with my LG LCD monitor. One day i try DVI-I to vga convertor and plug in small LCD monitor, screen doesnt show up. When i plug my LG LCD monitor via DVI-I and restart PC nothing show up, only "no signal". If i plug LG LCD monitor via VGA (DVI-I to vga convertor) screen show up. Analog signal work but digital doesnt. Is possible that small LCD monitor something broke?

I try connect LG LCD monitor to DVI output and another monitor via vga convertor. (my Graphics card have two output). I try somehow run dual monitor, but LG monitor still have "no signal" small one works.
In control panel i see my LG monitor. screen
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top