DVI Monitor but VGA Graphics

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ChrisGE

Thread Starter
Joined
Feb 3, 2013
Messages
3
I currently have a DVI monitor plugged into a VGA graphics card via an adapter. Just recently I have had problems when starting up my computer, as the moniter shows a message "No Signal". It appears that the computer continues to start up even though there is no picture on the monitor. On further in vestigation when I move the adapter about and restart, I can eventually get the monitor to work, and this is indicated by a singal short bleep from the computer. At all other times I get a long bleep followed by a short bleep and the monitor fails to operate. Any suggestions?
 
Joined
Apr 6, 2010
Messages
619
May seem obvious but if you have bought a cheap adapter then its most likely the cause... The small amount of extra money is worth it to get a reliable part.
First step is to identify the problem... Adapter, monitor or graphics card
Try using the monitor on a different computer or try a different monitor on your computer. Try a monitor without the adapter (this will tell you if its the adapter which is faulty). ETC until you find the faulty part.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top