Dvr-x 9100 problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dilen23

Thread Starter
Joined
Oct 4, 2008
Messages
1
One of my clients purchased a "stand alone" 8 camera DVR. DVR-X 9100 server.
all cameras and system were working fine until last week when suddenly when we start up the system, says " Driver 0% not found" Then, we get error, Either dvr not installed or driver not found. The system is windows based. System recovery is off.
The company they purchased from is not responding, when they purchased they were not given any disks or anything. Bottom line, where can I find the drivers for this unit OR should I just find and install a new DVR board and get the installed cameras back up?
Please let me know your opinions.
Thank you
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top