1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

dweikert

Discussion in 'Networking' started by Dweikert, Jan 22, 2011.

Thread Status:
Not open for further replies.
  1. Dweikert

    Dweikert Thread Starter

    Joined:
    Jan 22, 2011
    Messages:
    1
    My Compaq Presario V6000 has lost the wireless connection and I have done everything I could and nothing is working. I can make internet connection using an ethernet cable directing connected to the E1000 Linksys router.
    The system has Windows 7.0 home edition. I cannot access the HP Wireless assistantenny and the slide switch for the wireless is glowing yellow...not the blue it should.
    I went to HP.com and downloaded and updated all possible drivers. I'm just lost, not sure what else to do, useless the integrated wireless device failed on the motherboard.
    Hope someone has an answer.
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,205
    First Name:
    Terry
    What is listed in Device Manager under Network Adapters? What, if any, warnings or errors are anywhere in Device Manager?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/976315

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice