DxDiag can not get system info

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stoneycary

Thread Starter
Joined
Feb 26, 2004
Messages
39
Running WinMe and with Nvidia Geforce 32Meg video card and went out and obtained and installed Nvidia.66.94 updated driver for my video card and started having problems.

At boot time found that it was hanging and ctrl-alt-del showed process ddhelp.exe not
responding --

Funny since after the install of the above latest/greatest driver I did a dxdiag and had
no problems

AFter finding that the ddhelp was for dxdiag help - I tried running dxdiag from the run
cmd and it comes back with:

unable to find system info
unable to detect a few other things that I can not remember because now I am at work

So went back to previous driver and still dxdiag does not work correctly

I am running DirectX 9b -- somehow it got corrupted ??

what do I do next -- go to 9c

?
anyone
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top