Dxdiag Display: AGP Texture Acceleration

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Skudge

Thread Starter
Joined
Dec 7, 2002
Messages
292
I have two operating syatems running on my computer. Win98SE and Win2K Pro. On win98SE I have DirectX9.0 installed and it says that AGP texture acceleration is enabled in dxdiag\display. On win2K I have DirectX8.1 and it says AGP texture acceleratin is disabled without any option to enable it.

My System:
Athlon 1800+
512mb 266mhz Ram
Siluro GF4 Ti4200 OTES
ECS K7S5A mainboard
Seagate 40 gig 7200rpm Hard drive
 

RT

Joined
Aug 20, 2000
Messages
12,141
Hi Skudge,

I found this post in a Google group search that seems to address your problem, according to this it's a Win200 + DX8.1 bug:

I found that there is an ALi Chipset problem with DirectX V8.1 when
installed under Windows 2000 (and XP). When running the Dxdiag tool the

"AGP texture acceleration" is grayed out showing this acceleration is not
enabled. (Note also that if Microsoft Netmeeting remote active desktop
sharing is enabled then no DirectX hardware acceleration is possible.)

This is how you enable AGP texture;

1. Get RivaTuner V2, and make sure it is Release Canadate 11 or 12.

2. Ensure you have the lastest Nvidia Detonator xx.xx drivers.

3 Update your AGP driver should haven't already done so. If you have an ALi,
then get the 1.90 AGP driver.

4. Extract RivaTuner into its own folder, then run it.

5. Go to the PowerUser tab, disregard the warning, then look at the bottom
for the folder icons. You want the second one from the left which when
selected displays "Open matched Detonator database." Click it.

6. Once it loads, find the fifth line, it should say, "NVIDIA Detonator
xx.xx w2k(even if you have XP) System."

7. Once found, scroll down to "EnableAliAGP." Right click it, click the
lighted bulb, and make sure that "1" appeared in the right-hand "Value"
column. Exit RivaTuner and reboot.

8.Once rebooted, initate a directx diagnostic and you should find that you
can enable the AGP texture acceleration.
I don't know if you have the ALi chipset specified, and if you don't I can't say that this will work. If you want to try this you can get RivaTuner v2 here:

http://www.guru3d.com/rivatuner/

It is possible that going to DX9 on your W2K machine, or I mean that portion of your machine, might work.

I've got a G4 TI4200, too (Asus), running on WinXP and do not have that problem, but I think I'll give RivaTuner a spin, seems to be a pretty cool utility.

BOL,
RT
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top