E-Mail Attachment Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dave4u

Thread Starter
Joined
Jun 8, 2000
Messages
61
Hello,

I have developed a problem with my e-mail. I am using
Outlook Express to view my email. My problem developed
recently. When someone sends an e-mail with an attachment
I get the following error message. "OE removed access to the following
unsafe attachment in the mail." I know the attachments my friends
are sending me are safe.

Does anyone know how to correct this problem?


Dave
 

Del

Joined
Aug 31, 2001
Messages
3,452
it's probably the security option has been changed.......

1. Open OE
2. Click Tools, point to Options, and then click the Security tab.
3. Uncheck "Do not allow attachments to be saved or opened that could potentially be a virus."
4. Click OK
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top