e-mail form web link problem

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

jcgolf

Thread Starter
Joined
Nov 7, 2009
Messages
2
using vista... trying to email from link in web site... after clicking 'send', a window asks for my 'display name'> then my e-mail address> then comes up with windo titled 'Information about HTTP e-mail' , saying that Windows mail no longer supports the http servers used by Hotmail and other web-based providers.... and linkjs to other options for accessing ... but gets me nowhere!! What to do???
 
Joined
Oct 23, 2009
Messages
27
The reason this is happening is because your web browser is set to open those types of links in an email client. An email Client is a program used to send/receive email messages among other things. Example email clients would be Outlook express or Windows mail.

You will either need to set an account up in an email client using the information from your email service provider, or copy and paste the email address into the from field using webmail. (Webmail being the website the email service provider offers to check email messages via a web browser.)

If your email service provider does not have one available you can always go to http://www.mail2web.com/.
 

jcgolf

Thread Starter
Joined
Nov 7, 2009
Messages
2
Your explanation sounds plausible, but I can't even figure out how to get that account set up ... or access my msn.com email properties!!!
Can you turn my light bulb on??? Guess I'm more comp illit than I thought!
 
Joined
Oct 23, 2009
Messages
27
From you first post I show your using windows mail.

Here is a link to help you set the program up.
http://windows.microsoft.com/en-US/...il-setting-up-an-account-from-start-to-finish


Doing a quick google search I find two different server settings you can use. If one set of the settings does not work try the other set. Keep in mind I am not sure if these settings are correct.

Incoming Mail Server (POP3): pop3.email.msn.com
Outgoing Mail Server (SMTP): smtp.email.msn.com
Authentication required? Yes (this matches your POP username and password)
Requires logon using Secure Password Authentication (SPA)


POP server
: pop3.live.com (Port 995)
POP SSL required? Yes
User name: Your Windows Live ID, for example yourname@hotmail.com
Password: The password you usually use to sign in to Hotmail or Windows Live
SMTP server: smtp.live.com (Port 25 or 587)
Authentication required? Yes (this matches your POP username and password)
TLS/SSL required? Yes

[FONT=Verdana, Arial, Helvetica]
Note I found:
Windows Mail's
account setup wizard is hard-coded to reject Hotmail and MSN addresses.
To get around that, when you enter your Hotmail/MSN email address initially,
use a fake one, such as me@xmsn.com. After the account setup is complete,
go back and correct your email address.
[/FONT]
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top