1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

e-mail logon

Discussion in 'Web & Email' started by 4harpers, Jan 22, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. 4harpers

    4harpers Thread Starter

    Joined:
    Dec 13, 2001
    Messages:
    162
    I use outlook express with ATT cable. I have three e-mail accounts, primary and two others. Today when i tried to open one of the others a box popped up saying" Logon-mail " and they want a username and password. Both are already displayed, I enter them again, press OK the box pops up again asking the same thing. I have never seen this logon screen before. If I close box I get error message saying account not recognized. I can send mail with this account just not recieve. These accounts have been working great for a few months till today. The other two accounts still work fine, just this one. I also use NAV 2001 which screens e-mails. When I disable NAV get same results. Does anyone know why one account won't recieve mail? Does anyone know what this log on box is? Thank you
     
  2. RandyG

    RandyG

    Joined:
    Jun 26, 2000
    Messages:
    7,762
    I lot of times, this just means the server you are trying to connect to is down, or over loaded. Give it a little time, and hour or so, and you should be OK. If it's not better by the time I have posted this, then you should contact your ISP.


    That is, unless you have changed something in your Account settings recently.
     
  3. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    Yea the server loses your password and till they fix things at there end it will keep asking you to type every thing in.
     
  4. 4harpers

    4harpers Thread Starter

    Joined:
    Dec 13, 2001
    Messages:
    162
    Even if I re-enter all the information, when I hit OK the logon box pops up and asks for it again, on and on. I just cannot recieve any mail. My other accounts are working OK. The password is the same for all the accounts, why wouldn't the server recognize this one? Thanks
     
  5. hewee

    hewee

    Joined:
    Oct 26, 2001
    Messages:
    57,793
    4harpers,

    Go here and see if you can login and see your email.
    This site will let you see all your email on your ISP email server.

    http://mail2web.com/
     
  6. Ratboy

    Ratboy

    Joined:
    Feb 12, 1999
    Messages:
    1,220
    4harpers,

    NAV email screener function may have changed your server information.

    Open OE and go to Tools > Accounts > Mail > Properties > Servers

    Check that the account and server information here is correct.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65814

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice