1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

e-mail pics

Discussion in 'Web & Email' started by Marcia Perkins, Nov 12, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Marcia Perkins

    Marcia Perkins Thread Starter

    Joined:
    Feb 19, 2007
    Messages:
    3
    Here lately, when I send pics with e-mails, people are not getting the pics. Any ideas how to fix this?
     
  2. cwwozniak

    cwwozniak Trusted Advisor Spam Fighter

    Joined:
    Nov 28, 2005
    Messages:
    64,189
    First Name:
    Chuck
    Hi Marcia, and welcome to TSG.

    Can you give us some details, like what program you are using to compose and send e-mails. If you send a e-mail with pictures to multiple recipients, do some get the pictures while other don't? What happens if you send the e-mail to yourself?
     
  3. Benny Bumble

    Benny Bumble

    Joined:
    Jul 28, 2006
    Messages:
    345
    Hi Marcia,
    Are these "your" pictures or ones that have been sent to you & you're forwarding them?
    In the latter case "forward them as an attachment" The link is available under the "message" on the menu bar if you're using Outlook Express.
    Ben
     
  4. Marcia Perkins

    Marcia Perkins Thread Starter

    Joined:
    Feb 19, 2007
    Messages:
    3
    these are pics that I am forwarding----I don't see where it says to forward as an attachment--am using gmail
     
  5. Marcia Perkins

    Marcia Perkins Thread Starter

    Joined:
    Feb 19, 2007
    Messages:
    3
    I don't get the pics when I send them to myself. I am using g-mail. Thanks for your help.
     
  6. cwwozniak

    cwwozniak Trusted Advisor Spam Fighter

    Joined:
    Nov 28, 2005
    Messages:
    64,189
    First Name:
    Chuck
    Same thing happened to me ...

    I first used a non-G-mail POP3/SMTP account to send an HTML formatted E-mail message to my G-mail account. I included one in-line jpg file in the body of the message and attached a different jpg file as well.

    I logged into G-mail with my web browser and when I opened the message, I could see both the in-line picture and attached file. I then forwarded the message to another non-G-mail account. I had a check box option for including the attached file or not but no options that I could see for the inline picture.

    I then checked the other account and the inline picture was missing on the e-mail received from the G-mail account but the attachment was still there. There was just a white gap where the inline picture should have been.

    I am not that familiar with the web based interface for G-mail since I normally use it with Mozilla Thunderbird accessing it with POP3/SMTP. I am not sure if there is some option that needs to be set or if it has a bug in the web based interface.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/651161

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice