1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

e-mail problem solved

Discussion in 'Web & Email' started by pointegirl, Jan 23, 2002.

Thread Status:
Not open for further replies.
  1. pointegirl

    pointegirl Thread Starter

    Joined:
    Dec 31, 2001
    Messages:
    78
    Hi All

    This is just a note to let all those that helped me with a problem a while back that it is solved.
    My daughter had trouble when she went into Outlook Express to send or recive her mail. We couldn't figure out the problem at all. Even the Tech guys couldn't figure it out.
    We figured out that when she goes into the mail using the taskbar icon for mail it won't work. If she uses the shortcut on the desktop, it works fine. Figure that out if you can.
    We are just glad that the problem is solved. I am going to phone the Tech guy and tell him about it in case other people have come across this problem.
    Thanks for all of your help with this problem. Trust a brand new computer user to figure it out. (my daughter)
    Keep up the good work here. You have solved quite a few of my problems and I am grateful.

    Pointegirl
     
  2. Dark Star

    Dark Star

    Joined:
    Jun 8, 2001
    Messages:
    3,054
    pointegirl,

    "We figured out that when she goes into the mail using the taskbar icon for mail it won't work. If she uses the shortcut on the desktop, it works fine. Figure that out if you can."

    The reason is because the mail program from Outlook Express is not been set up as the default mail program in Internet Explorer.

    When in OE verify the default mail by program by going to Tools>
    Options> General tab and at the bottom of the box you will see "Default Messaging Programs" and a bar to the right that allows you to select it (Outlook Express) as "Make Default".

    If the bar is greyed out then it has already been made the Default Mail Program and the problem is in the registry settings.

    We talked about this recently in here:
    http://forums.techguy.org/showthread.php?s=&threadid=65482

    I just wound up backing up all my *.dbx files and all my *.wab files and removed my version of OE 5.50 from the add/remove programs and downloaded IE 5.5sp2 over again because OE 5.50 is not available as a download anywhere as a stand alone.
    Downloading IE5.5sp2 resolved the problem for me as I did not want to mess with the registry settings.

    DS
     
  3. Gnosisless

    Gnosisless

    Joined:
    Dec 17, 2001
    Messages:
    482
    Congrats on figuring it out, PointeGirl's daughter! Welcome to the world of "all I know about computers, I figured out because something was screwed up"! :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - mail problem solved
  1. edinburgh70
    Replies:
    1
    Views:
    467
  2. oopss
    Replies:
    7
    Views:
    511
  3. Coastwatcher
    Replies:
    1
    Views:
    364
  4. Brigham
    Replies:
    4
    Views:
    262
  5. Money Pit
    Replies:
    17
    Views:
    725
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66061

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice