E-mail problems!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Geof

Thread Starter
Joined
Jul 14, 2003
Messages
74
I have a Pent 4, with Windows XP. I use Outlook Express, although My Microsoft Office keeps trying to get me to use their version every time I get an update. Anyway, here are my problems. I use SBC Yahoo DSL. I've been missing incoming e-mails, so SBC directed me to mail.yahoo.com to open my account, and I found 86 e-mails in the bulk folder. The Yahoo system stated I did not have any filters on, but when I checked the settings, it said I had their filter on, so I disabled it! Also, when I check mark the box in Ebay when I send a message to the seller and ask for a copy sent to my e-mail address, it goes directly into my Delete folder instead of In box. What is wrong and how do I correct these two items? I took off SBC's spam filter, but that did not change the e-mail going into the delete box. Thanks in advance...Geof
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top