E-mail receiving problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

robyartist1

Thread Starter
Joined
Nov 25, 2001
Messages
5
I cannot receive my messages in my e-mail. An error box comes up and says it's unable to logon to the server using secure password authentication. I never had this problem before. Help!
 
Joined
Feb 12, 1999
Messages
1,220
robyartist1,

If you are using Outlook Express, open it and go to Tools > Accounts > Mail.

Highlight your email account and click on 'Properties' then the 'Servers' tab.

Uncheck the 'Log on using Secure Password Authentication' box.

Click 'OK' then click 'Close'.
 

robyartist1

Thread Starter
Joined
Nov 25, 2001
Messages
5
Ratboy,

Thanks! That was my problem. But I couldn't get your message until I called my internet service; because I couldn't receive e-mails. He had me get rid of my Norton anti-virus protection and put them on for incoming mail. Then he realized that the item you mentioned was checked and told me to uncheck it. Now I don't know how to get the Norton anti-virus back to receiving my incoming mail. I don't remember what was exactly typed in the box. If you know the answer to this one I can at least receive your message now. Your answer was the problem, not what my internet provider told me to do. Thanks again!
 
Joined
Feb 12, 1999
Messages
1,220
robyartist1,

If I understood your last post correctly and you want to re-enable Norton's email protection, then do the following:

Open OE and go to Tools > Accounts > Mail.

Highlight your email account and click on 'Properties' then the 'Servers' tab.

Change the 'Incoming Mail (POP3):' to 127.0.0.1

Change the 'Account name:' to username/pop3.server.name

Note: username will be your email id and pop3.server.name is your ISP's Incoming mail (POP3) server name.

I've included a few links below that relate to your issue:

Norton Antivirus Causes Outlook Express 6 to Stop Responding

Cannot use Norton AntiVirus email protection with Internet service provider's email system

I hope this helps.
 

robyartist1

Thread Starter
Joined
Nov 25, 2001
Messages
5
Originally posted by Ratboy
robyartist1,

If I understood your last post correctly and you want to re-enable Norton's email protection, then do the following:

Open OE and go to Tools > Accounts > Mail.

Highlight your email account and click on 'Properties' then the 'Servers' tab.

Change the 'Incoming Mail (POP3):' to 127.0.0.1

Change the 'Account name:' to username/pop3.server.name

Note: username will be your email id and pop3.server.name is your ISP's Incoming mail (POP3) server name.

I've included a few links below that relate to your issue:

Norton Antivirus Causes Outlook Express 6 to Stop Responding

Cannot use Norton AntiVirus email protection with Internet service provider's email system

I hope this helps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top