1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

E-mails stuck in outbox Outlook Express

Discussion in 'Web & Email' started by Wolffoley, Jun 25, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Wolffoley

    Wolffoley Thread Starter

    Joined:
    Jun 25, 2009
    Messages:
    5
    For the last three weeks, some messages get stuck in my Outlook Express outbox. I then logon through the internet and send the stuck messages from there (it's a pain, but that proves the problems are not caused by the messages I'm sending). I always get the same error message (except the error number has changed a bit at times):
    An unknown error has occurred. Subject 'Testing', Account: 'mail.dwave.net', Server: 'smtpauth.centurytel.net', Protocol: SMTP, Server Response: '550 5.7.1 n5PGVDjf017576 This message does not comply with required standards.', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69
    I use a DSL line for connection, through our old dial-up provider--this has worked for 4 years. Have checked with both companies. The DSL tech said the error is with the OE software. My boss' e-mail is having the same trouble, but no one else's--our computers are not the same (he's on a laptop, I'm on a desktop, both use Windows XP). Have tried all the suggestions at http://support.microsoft.com/kb/262052 except for creating a new identity. Help!
     
  2. VistaRookie

    VistaRookie

    Joined:
    Apr 26, 2008
    Messages:
    1,956
    1) Move any messages that you want to keep out of Sent Items and
    Deleted Items folders and into other custom folders you've created for
    saving messages. Never save large amounts of emails in the default
    folders for long periods of time.

    2) OE->Tools->Options->Advanced Tab->Maintenance
    Get the location of your Store Folder.
    http://www.insideoe.com/files/store.htm

    3) Close OE.

    4) In Windows Explorer, navigate to your store folder, find & delete the
    files Outbox.dbx, Sent Items.dbx, and Deleted Items.dbx.

    5) Reopen OE and see if it performs as it should.
     
  3. Wolffoley

    Wolffoley Thread Starter

    Joined:
    Jun 25, 2009
    Messages:
    5
    Thanks, but no, that doesn't work. I've deleted the outbox twice now (per Microsoft's recommendations), the other two folders this time without any change. Only some of my messages get stuck in the outbox, not all of them. It's more likely to happen with new addresses I reply to than with my regular correspondents. But some days the first message will go through, and the second one to the same address will not, then the third one will....
    The error message changed slightly with this message:
    An unknown error has occurred. Subject 'Testing', Account: 'mail.dwave.net', Server: 'smtpauth.centurytel.net', Protocol: SMTP, Server Response: '550 5.7.1 n5PMTxeZ006832 This message does not comply with required standards.', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC69
     
  4. VistaRookie

    VistaRookie

    Joined:
    Apr 26, 2008
    Messages:
    1,956
    You deleted the folders?
    You are supposed to delete the .dbx files.
     
  5. Wolffoley

    Wolffoley Thread Starter

    Joined:
    Jun 25, 2009
    Messages:
    5
    Sorry--miswrote. I deleted the three .dbx files. The problem remains. The problem is erratic, no recognizable pattern to what goes through and what gets stuck. If the problem was a corrupted .dbx file, wouldn't every e-mail get stuck there?
     
  6. microphobic

    microphobic

    Joined:
    Dec 28, 2008
    Messages:
    15
    I have a similar problem. OE worked fine for me until today. Now I added names to an email group so the total number of addresses in the group is 306. OE refuses to send the message out. Error messages:
    1. The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was '[email protected]'. Subject 'News: shortened bobcat trapping season recommended', Account: 'mail.charter.net', Server: 'smtp.charter.net', Protocol: SMTP, Server Response: '452 4.1.0 <[email protected]> send quota exceeded: try again later E2210', Port: 25, Secure(SSL): No, Server Error: 452, Error Number: 0x800CCC78

    2. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.charter.net', Server: 'smtp.charter.net', Protocol: SMTP, Port: 25, secure (SSL): No. Error Number: 0x800CCC0F
     
  7. VistaRookie

    VistaRookie

    Joined:
    Apr 26, 2008
    Messages:
    1,956
     
  8. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    What the error message is telling you is that your mail is being rejected by the SMTP server. It's not very likely that it's an OE problem.
    Very likely is that your ISP has some new spam filters that are looking at your outgoing mail, deciding it's spam and rejecting it.
    In your first post, you mention the DSL through your old dial up provider and have talked to both companies. Are you dealing with 2 internet accounts and using the SMTP server of one while connected to the other?
     
  9. throoper

    throoper Trusted Advisor

    Joined:
    Jan 20, 2007
    Messages:
    5,152
    Similar, but a totally different problem.
    You are sending too many mails to too many people in too short a time and Charter is cutting you off because in their view, you are starting to look like a spammer. Contact Charter and explain to them your need to send that many and get an exception from them.
    As this is a completely different matter from the original post, if you wish to continue with it, please start a new thread.
     
  10. Wolffoley

    Wolffoley Thread Starter

    Joined:
    Jun 25, 2009
    Messages:
    5
    Thanks for the links. I spent about half an hour with Centurytel on the phone and they told me over and over that it was a Microsoft problem. But that Outlook Express on Vista problem does sound the same, so maybe I need to call them again. I tried removing the reply marks, but that hasn't helped. And then a power surge took out my hub today so I haven't had time to do any more. Monday, though....
    Thanks. I'm going to find the answer if it takes all month!
     
  11. microphobic

    microphobic

    Joined:
    Dec 28, 2008
    Messages:
    15
    Thanks. I found out the problem is exactly as you stated and decided instead to go with icontact for my newsletter.
     
  12. Wolffoley

    Wolffoley Thread Starter

    Joined:
    Jun 25, 2009
    Messages:
    5
    Very strange! My problem has gone away. Three days without e-mails stuck in my outbox. Wonder if Centurytel fixed whatever was causing the problem--or if the Centurytel server was where the problem was? Thanks for the help!
     
  13. VistaRookie

    VistaRookie

    Joined:
    Apr 26, 2008
    Messages:
    1,956
  14. kilmeisterx

    kilmeisterx

    Joined:
    Jul 1, 2009
    Messages:
    13
    Were you posting to a group of email addresses? If one of those email addresses are wrong Outlook will throw an error like that. The error 550 is a MAILBOX_NOT_FOUND which might mean that an email address isn't valid.
     
  15. Rook78

    Rook78

    Joined:
    Jul 7, 2009
    Messages:
    1
    I had the same issue... 452 4.1.0 "send quota exceeded".

    It cropped up the middle of last week. I'm a Charter customer. Their tech just left here. No answers, but I stopped getting that send error late yesterday. Have not been able to repeat it. Something has changed.

    I got conflicting stories from their phone techs last week.

    I'm a very "normal" user. Quite a few emails but short. Occasional larger photo files, but it was always the small ones that "hung up".

    My assessment...methinks the little techie elves at my ISP made some changes and may now be repairing some of their work. My computer is certainly not fixing itself <grin>.

    Rook
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/838163