Earthlink disappears

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

floppyswapper

Thread Starter
Joined
Apr 19, 2010
Messages
3
Since Friday, I've been unable to get onto any Earthlink page-- even the public ones. I always get a http 501/505 error message. This happens on both my laptop (XP, IE8) and desktop (XP, IE7), as well as my wife's MacBook (different error message, though).

Does anyone else have this problem?

Got a phone number for Earthlink tech support?

Thanks!
 

floppyswapper

Thread Starter
Joined
Apr 19, 2010
Messages
3
Thanks for the phone number, LauraMJ. I finally got some human beings on the other side of the planet on the phone. There are "some issues" with Earthlink dialup access (our account is still accessed through that portal since we signed up that way years ago; our current ISP is HughesNet). That might explain why you were able to pull up a page that I can't....

So, I wait for a callback....
 

LauraMJ

Administrator
Joined
Mar 18, 2004
Messages
13,462
You're welcome. You can mark this thread "solved" by clicking on the "mark solved" button in the upper left side of the thread. :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top