Easeus todo backup free edition did not clone my hd correctly .Quickbooks help plzz.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

beginner58

Thread Starter
Joined
Jul 2, 2011
Messages
37
Ok i use Easeus Todo backup free edition to clone my Hdd into a new one and it work great i though
untill i tried opening Quickbooks i got this message saying "quickbooks" didn"t get install correctly so i went ahead and uninstall it .And reinstalled it again. and again when i tried to open it i got the same message."Quickbooks didn't get installed correctly" ???????
"everything else works and looks good"

whats up with this why is doing that ?

Is there a freeware out there tha can do a better job ?Are a paid version ?

Thanks for any help in advanced.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top