1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Easy Question about XP Desktop

Discussion in 'Windows XP' started by Ron the Geek, Feb 3, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Ron the Geek

    Ron the Geek Thread Starter

    Joined:
    Nov 22, 2006
    Messages:
    492
    Sometimes, I just can't see the forest from the trees... On the desktop of one of the machines that I'm working on, the type below the screen icons is surrounded by a white bounding box. I want to get rid of that box. I've gone through display properties and everywhere else I could think of... what am I overlooking? Thanks!
    RTG :eek:
     
  2. Frank4d

    Frank4d Retired Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    If Windows XP, go to System Properties > Advanced > Performance Settings, and under Visual effects check the box for Use drop shadows for icon labels on the desktop. (I have seen a few posts in forums where the box was already checked, so solution was to uncheck and recheck the box).
     
  3. Ron the Geek

    Ron the Geek Thread Starter

    Joined:
    Nov 22, 2006
    Messages:
    492
    Thanks, Frank, but it didn't change. I did, however, discover how to recover my "left pane" in My Computer when the previous owner has changed it. That was driving me crazy on a computer not long ago. Not exactly sure which of the selections put it back, but I know where to go and what to do. And the bounding boxes are just a personal thing; maybe whoever buys it will prefer it.
    RTG :)
     
  4. Frank4d

    Frank4d Retired Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    Another option would be to go to Display Properties > Desktop > Color button and change the desktop color to something that closely matches the background picture.
     
  5. cmw2010

    cmw2010

    Joined:
    Dec 3, 2006
    Messages:
    327
    Try going into Display properties, under the Desktop tab, Customize Desktop, and uncheck anything that is under the Web tab.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540748

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice