easy question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gumbys1

Thread Starter
Joined
Dec 21, 2001
Messages
2
how do you turn off and delete the typing helper on IE so that when you type one letter all your previous words don't come up?
 

buck52

Banned
Joined
Mar 9, 2001
Messages
8,372
howdy gumbys1 and welcome

Try this...tools>internet options then click Clear History
then on the Content tab click Auto Complete and uncheck whatever you don't want to use the autocomplete for and click OK

buck
 
Joined
Oct 6, 2001
Messages
139
go to tools>internet options...>content>personal information>autocomplete.

uncheck what ever you don't want it to fill out for you
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top