ebay

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lilaco

Thread Starter
Joined
Jan 30, 2001
Messages
865
using vista
ebay always opens with "large" icons................i want "small" icons
i go to customize view.....change it from large to small.....and save it.
i go back and it is changed for that page.
if i go to another search...it goes back to "large" icon.
how do i permanently make "small" my default setting???

HELP !!!!!!!!!!!!!!!!!!

herb
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hi, It would help to know what you are looking at and mean by "Icons" on Ebay......items in auctions? Just what then?

When you have an Ebay page open, (for Internet Explorer) look up top, under the Page tab drop down menu.....

Scroll mouse cursor down onto "Zoom" it should be at 100%. Also, check that the Default is set for "Style"


I've also found in my own ebay account settings that might change how the icons are sized....

Open MyEbay> at the top, without choosing any of the things like Buying, Selling......just click on the "Page" tab and see what it has for the amount of items displayed per page, maybe it makes them smaller if yuo have more showing.....

I have mine set at "10"

Since 2008, the modules that are displayed in MyEbay are customizable...you can choose what you see and how many per page, that might be what is changed or you can do to make it look better.

Other than that, you may need to empty the IE temporary Intenet file cache by using Disk Cleanup, and remove Cookies so yuo can get the newest back.... remember, deleting Cookies means you have to use your manual Login name and password the first time you go back to any sites that use logins..... Often, the cookies become corrupt and cause display issues.
 

lilaco

Thread Starter
Joined
Jan 30, 2001
Messages
865
thanks for the reply
sorry.................my mistake.,............should read picture size.................... not icon
do not see page on top.............i see file, edit, view, etc.
i set mine @ 50 items /page

herb
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
So, the basic problem is that Ebay's pictures are too big? Can you tell me, are you looking at items in auctions.....in a category, when the pics are too big?

You are setting the Search results to display 50 items.... and, that is what I have too...... The 10 items is something different, so forget that....I was inside MyEbay so disregard that.....we are using the same auction view settings for items per page.

Try just looking at a category.....

When I look at an item for sale, the pic is about 117x140 pixels. To see what size they are for you, right click an item for sale that has a pic, select Properties and look at and post the pixel size it shows it as here.

I am also including a screen shot of some items arranged in Side by Side View (the way items are placed on a page is adjustable by user) this is an Ebay feature, not a browser or Windows feature.

Look at my pic in large size by clicking on the yellow bar at the top of pic so it opens to large view.

You see where the three or four various display mode buttons are? Where it has "View As"///// Open a new Tab or IE Windows.....go to Ebay, and look at a category of auction items.........Hold the mouse on one, first is List, then I think Side by Side, Gallery, see if you like one or other. Side by side shows the pics smaller than List.
 

Attachments

lilaco

Thread Starter
Joined
Jan 30, 2001
Messages
865
thanks again for replying.
large picture pixels 140x105...............small 80x60
appreciate you're suggestion for side by side...........am happy with my existing view.
still cannot get "small" as my ddefault setting


herb
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hi, OK, it's either a recent change Ebay made to their site, or some settings on the computer, probably one day you will run into it and fix it, if not, do the best you can.....

You can always use the Zoom settings in the webpage view which also makes everything, not only pictures, look smaller....

You really would not be able to read the small text more than likely. Take care!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top