echo in speakers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

danna17

Thread Starter
Joined
Sep 3, 2003
Messages
60
I had reinstalled my drivers and xp all together...because my sound was not working a few months back....now my speakers work fine but have like a theatre setting to them like on a tv when you can choose theatre, concert, acoustic....I want the sound bcak to normal...but I can't for the life of me find where to reset it...I use media player
 

danna17

Thread Starter
Joined
Sep 3, 2003
Messages
60
no one has any idea how to change it from this echo theatre sounding setting...help please..I want to play music during my thanksgiving supper here today...I am canadian
 
Joined
Feb 19, 2003
Messages
8,812
There's more than one place the setting could be at... It could be part of your sound card driver in which case you'd set it in your mixer... It could be a plug-in in which case it would be in tools/plugins/options (in media player) choose the plug-in and click the properties button... It could be in the speaker setup in which you'd go into control panel open "sounds and multimedia" click the audio tab, click the advanced button in preferred playback device.
 
Joined
Sep 19, 2002
Messages
464
make sure your microphone is muted. The sound could be coming out your speakers and back into your microphone.
 

danna17

Thread Starter
Joined
Sep 3, 2003
Messages
60
I do not have a mic and I tried the options media player thing and there is no plug in..for audio listed...beside that I do not know where this mixer thing is that you speak of...i tried everything in sounds and audio devices and nothing...that gives me any option to change the way they sound....I must be missin something
 

Triple6

Moderator
Joined
Dec 26, 2002
Messages
52,930
First Name
Rob
Theres usually a mixer that has sound options like this. This is NOT the same volume control that Windows provides. Go thru your programs list to see if there is any mixer or audio control program installed. You can also check all the icons in the System Tray(by the clock) - it's likely in there. Then just turn off any advanced features like echos or room effects.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top