Edup wireless lan not connecting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mookie1171

Thread Starter
Joined
Feb 7, 2013
Messages
1
Ok so the problem is I have two computers. One Desktop and one laptop. Both are running windows xp. My laptop can connect to the internet wirelessly but my desktop cannot. Currently I have the desktop connected to the internet by a cable ethernet wire and that works great. The setup is I just have a cable modem that directly connects to my desktop with no router in between it and the modem. The desktop internet works great. I bought a EDUP wireless usb adapter (EDUP IEEE 802.11 b+g USB adapter #4). Its supposed to be a usb thing that I plug in to my desktop with an internet connection and it allows wireless devices around it to connect to the internet through my desktop with that EDUP usb plugged into it. I am trying to connect my laptop to the internet wirelessly through the EDUP usb adapter plugged into my desktop. I plugged the EDUP thing and some drivers automatically installed. They may or may not be the right drivers. In device manager it says the driver is called ZD1211BU.sys from provider ZyDAS technology corporation version 6.19.0.0.

I have a program called wireless LAN configuration tool Plus in my tool bar on the bottom right of the screen. I click on it and the window pops up. It has option to set it as access point or station. When I set it as access point my laptop automatically connects to it and it says the connection is good. When this happens a Station MAC address from my laptop shows up in the EDUP Lan configuration tool window on my desktop. I try to load an internet page with my laptop though and no connection at all even though it says the connection is working. I tried multiple different pages.

I searched the internet a bunch and someone said I should go into my desktop network connections and right click properties on my internet connection then click advanced tab and enable "internet connection sharing." The problem is I can't do this because the advanced tab has no internet connection sharing options. It just has a firewall settings thing at the top of the window but no internet connection sharing options at the top. I don't know how to get it to appear or how to get my laptop to connect to the internet using the wireless EDUP adapter. I know the adapter works because I couple years ago I had it set up successfully and used it in conjunction with my DS my wii and my laptop to connect them all to the internet wirelessly, I just can't remember how to do it or how I did it then.

I have a help setup file for the EDUP thing but it's not working for me because I have no shared internet connections box under my network connections, internet connection, properties, advanced tab. I'll just paste it here in case it helps someone answer my question




Wireless USB adatper for Nintendo DS Lite WiFi Setup

Be sure the type of internet connection before installing. If your computer directly connects internet by Modem/ISDN/ADSL, please make the settings according to Part One. If your computer connects internet through LAN, please refer to Part Two.

Part One


1.Hardware Connection:
Please don’t connect the USB adapter to your computer before its driver is installed. The driver is in the CD that comes with the product, after the installation is complete, you can plug the adapter into your computer.

2.Computer settings:
1) Open “My Network Places”---click on “View Network Connections”---- Click on “Broadband” with rightkey of your mouse----Choose “Properties”----In the option of “Advanced”, set Internet Connection Share available to other network users.




2) Double click on the icon of Wireless LAN on the right undercorner.

3) Choose “Access Point” in the mode. (If it isn’t avaialble, continue next step.)

4) Open “My Network Places”---click on “View Network Connections”---- Click on “Wireless Network” with rightkey of your mouse----Choose “Properties”.



Choose “Internet Protocol(TCP/IP)”, Press the button of Properties. Manually specify IP address: 192.168.0.1, Subnet mask: 255.255.255.0. Press OK to save the settings.

5) Disable the firewall of your computer.

6) Click on Start---Run---input “CMD” in new window---input “ipconfig/all”, press Enter. Please find the DNS Servers address from screen and record it.





7) Pull out the USB adapter and re-plug it in.

3.NDS Settings

1) Play a game which must support WIFI connection, just like that in the below picture.

2) Choose “NINTENDO WFC”, then choose “NINTENDO WFC SETTINGS”, you can make WIFI connection settings.





3) Click on “Nintendo Wi-Fi Connection Settings” on the left side.



4) Select anyone in above three connections.



5) Choose “Search for an Access Point”.



6) Search will begin automatically, e.g. the below photo, a wireless connection has been found. Press A button or choose “OK” to continue to test.



7) Whether the test is successful or not, click on “Ready” to make settings manually.



8) Please refer to the below photo, disable Auto-obtain IP Address and Auto-obtain DNS.
IP Address: 192.168.0.5(The last number may be any in 2-254, but it must be unique.)
Subnet Mask: 255.255.255.0
Gateway: 192.168.0.1(Wireless Network IP address)
Primary DNS: input DNS Server address you recorded
Secondary DNS: optional




9)Choose “Test Connection” to test the setting. If pass, save setting to exit.



10)Back to NINTENDO WFC, choose “NINTENDO WFC MATCH” to play game through WIFI. ( You can make the setting once, other games will use same settings if successful. No need to do that again.)

Part Two

If your computer connects internet through LAN, you need to pay attention to the points below.

The differences from Part One:
Computer Settings:
1. The first step is setting share of LAN(Local Area Connection) available, not Broadband.

2. On the third step, if 192.168.0.1 is used by other computer, please change the IP address of either the computer or the USB adapter. If it is used by yourself computer, please choose “Obtain an IP address automatically”.

3. On the sixth step, please use DNS address of LAN.

Other settings are as same as Part One.





DNS Servers
97.81.22.195
24.177.176.38
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top