1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Emachine black screen after restore

Discussion in 'Windows XP' started by nhoefs, Sep 14, 2004.

Thread Status:
Not open for further replies.
  1. nhoefs

    nhoefs Thread Starter

    Joined:
    May 10, 2004
    Messages:
    15
    I have an EMachines tT1100 Taken to best buy, told to restore, restoresd, installed all the hardware, sound, video, monitor, ect. ask's to reboot, shuts down just fine, when it goes to restart it gets stuck on the black screen before it shows the login screen? it has been showing the black screen for about 2 hours.
    Thanks in advance
    nhoefs
     
  2. doggard

    doggard

    Joined:
    Oct 18, 2002
    Messages:
    730
    Hmm..................who gave you this gem of advice?
    Does it show a bios screen?
     
  3. nhoefs

    nhoefs Thread Starter

    Joined:
    May 10, 2004
    Messages:
    15
    It's not really MY machine, the tech dude at best buy told my sister to do so.
    it's running xp home
    and it shows the emachine's crap, not a true bios screen
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/273993

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice