1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Emachine E525 wont connect to the net anymore

Discussion in 'Networking' started by Ric0shay, Apr 29, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. Ric0shay

    Ric0shay Thread Starter

    Joined:
    Sep 7, 2010
    Messages:
    32
    I have a E525 running Vista home basic that used to connect to the internet but now wont anymore for some reason.When I go to local area connection it says:

    IPv4 connectivity Internet
    IPv6 connectivity Local
    Media state Enabled

    When I try use the wireless

    IPv4 connectivity Local
    IPv6 connectivity Local
    Media state Enabled
    All my other systems work with both wired and wireless ( 2 laptops,Pc,Ps3 and xbox)

    After about 5-10 mins IPv4 connectivity changes to Internet but I still cant use Explorer,firefox or chrome.Iv tried disabling my firewall but still nothing.I feel this is something simple that I'm over looking.

    Thanks

    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft® Windows Vista™ Home Basic , Service Pack 2, 32 bit
    Processor: Intel(R) Celeron(R) CPU 900 @ 2.20GHz, x64 Family 6 Model 23 Stepping 10
    Processor Count: 1
    RAM: 1977 Mb
    Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family, 796 Mb
    Hard Drives: C: Total - 228228 MB, Free - 154588 MB;
    Motherboard: eMachines, eMachines E525 , V1.02, Base Board Serial Number
    Antivirus: Norton Internet Security, Updated and Enabled
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,587
    Please attach a screen shot of the Networks page of the Xirrus Wi-Fi Inspector and show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  3. Ric0shay

    Ric0shay Thread Starter

    Joined:
    Sep 7, 2010
    Messages:
    32
    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Christina>ipconfig/ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Christina-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : mshome.net

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : localdomain
    Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Contro
    ller
    Physical Address. . . . . . . . . : 00-23-5A-63-73-62
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection 2:

    Connection-specific DNS Suffix . : localdomain
    Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

    Physical Address. . . . . . . . . : 00-24-2B-D4-BD-5A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::251c:ae83:48d2:4a73%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.7(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 29 April 2011 18:23:02
    Lease Expires . . . . . . . . . . : 30 April 2011 23:25:13
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 251667499
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-5A-8D-8D-00-24-2B-D4-BD-5A

    DNS Servers . . . . . . . . . . . : fe80::e978:274f:f6e3:4500%10
    192.168.1.1
    192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Connection-specific DNS Suffix Search List :
    mshome.net

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : localdomain
    Description . . . . . . . . . . . : isatap.localdomain
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Christina>[​IMG]
     
  4. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,587
    The following was put together mostly by etaf with a little help from me.

    ------------------------------------------------------------------------
    Atheros AR5007EG & AR5007
    We have recently been seeing a lot of problems with the above adapters over the last few months, mainly concerning WPA and WPA2 encryption and windows Vista.

    The adapter gets an IP configuration, and shows as connected, but communication is non-existent or sporadic.

    Log into the Router and disable the wireless security and see if you are now able to connect to the internet and surf OK.
    --- Please post back here if that
    works or does not work.


    Here are a number of possible solutions

    --- 1) In Device Manager right click on the wireless adapter and "update driver." That apparently has worked for some posters.

    --- 2) Download and install the latest wireless driver from your laptop manufacturer's web site support section, as some manufactures, appear to now have a working driver available.
    Toshiba - update has worked for some PCs
    HP The latest HP Atheros driver dated Sept 2010 has fixed the issue - so check the driver date, However, that does NOT apply to all HPs / Compaqs machines
    - the poster did an online scan for driver updates on the HP website here HP Product Detection which resulted in a solution. Solved: Can't connect to internet wirelessly - Atheros AR5007 Wifi through Clear Comm - Tech Support Guy Forums

    If you can post the Make and EXACT model of your PC here, along with the windows version you have and we will see if we can find the driver and will post a link as a reply here.

    --- 3) On one occasion re-setting the router back to factory default and re-configuring the router settings has resolved the issue

    --- 4) A few posters here with the same issue have found that the driver from this site ATHEROS drivers for Microsoft Windows resolved the issue
    Threads are here
    Solved: Public Network - Access: Local Only (Please help!) - Tech Support Guy Forums
    Solved: NetGear WNDR3700 Incompatibilty W/ Atheros AR5700 - Tech Support Guy Forums
    Solved: Local connection only when connected to secured wirless - Tech Support Guy Forums
    Solved: Unidentified Network - Tech Support Guy Forums
    Unidentified Network


    I do NOT know anything about the site mentioned ATHEROS drivers for Microsoft Windows

    However, if you do decide to try the driver, Please let us know the outcome

    Direct link to the drivers are below
    You only need to click on the green download button labelled " click to download " and wait, the file will download - you do not need to click on any other buttons to get the download started

    AR5007
    Vista 32 Bit
    Drivers for Atheros AR5007 and Windows Vista
    Although this driver has shown up in BSODs (Blue Screen Of Death) on Vista SP2 systems, usually conflicting with updated Vista OS drivers like netio.sys, tcpip.sys and other networking related drivers.

    AR5007EG
    Vista 32 Bit
    Drivers for Atheros AR5007EG and Windows Vista


    Assuming that after all the above the wireless still does not connect to the internet, all I can suggest is to use wireless security of WEP or to get an external USB wireless card.

    You might also bug your laptop's tech support about the problem--maybe people can put pressure on Atheros to find a fix.
    ------------------------------------------------------------------------
     
  5. Ric0shay

    Ric0shay Thread Starter

    Joined:
    Sep 7, 2010
    Messages:
    32
    Ok.

    Iv tried step 1 but this cant be done due to been unable to connect to the net.
    Iv tried step 2 and this didnt work .The newest driver Emachines has listed it says is Atheros 7.7.0.348 5.7MB 08/10/2010 but when you install it its dated 22/06/2009
    I also tried setting no password and wep protected password with no change.
    Iv tried step 3 with no change.
    I then updated using the attached driver AR5007EG. With no change.
    Do I also need to Install the other driver AR5007 ?

    If I was to install a different wireless card would this fix the problem?

     
  6. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,587
    Exactly what happens when you try to connect by ethernet?

    Norton IS may be mis-configured or corrupted.

    Certainly wouldn't fix the ethernet problem.
     
  7. Ric0shay

    Ric0shay Thread Starter

    Joined:
    Sep 7, 2010
    Messages:
    32
    When I connect the ethernet.Its still the same.The connection stays on Local .
     
  8. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,587
    Uninstall Norton and run Symantec's Norton Removal Tool.

    Then do ....

    (From a JohnWill post)

    TCP/IP stack repair options for use with Vista or 7.

    Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

    Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

    Reboot the machine.
     
  9. Ric0shay

    Ric0shay Thread Starter

    Joined:
    Sep 7, 2010
    Messages:
    32
    No its still the same heres a log my cmd.If that helps.

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>netsh winsock reset catalog

    Sucessfully reset the Winsock Catalog.
    You must restart the computer in order to complete the reset.


    C:\Windows\system32>netsh int ipv4 reset rest.log
    Reseting Echo Request, failed.
    Access is denied.

    Reseting Interface, OK!
    A reboot is required to complete this action.


    C:\Windows\system32>netsh int ipv6 reset rest.log
    Reseting Echo Request, failed.
    Access is denied.

    There's no user specified settings to be reset.


    C:\Windows\system32>
     
  10. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,587
    Run the Norton Removal Tool a second time and reboot.

    Let's see an ipconfig /all for an attempted ethernet connection.
     
  11. Ric0shay

    Ric0shay Thread Starter

    Joined:
    Sep 7, 2010
    Messages:
    32
    Sorry I have been away with the last few days.Here is the requested info.Would ipconfig/all from other systems onthe network help?

    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Christina-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : localdomain

    Wireless LAN adapter Wireless Network Connection 3:

    Connection-specific DNS Suffix . : localdomain
    Description . . . . . . . . . . . : Atheros AR5007EG Wireless Network Adapter

    Physical Address. . . . . . . . . : 00-24-2B-D4-BD-5A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::2434:7f26:5202:b84b%14(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.7(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 04 May 2011 22:00:36
    Lease Expires . . . . . . . . . . : 05 May 2011 22:00:37
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 318776363
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-5A-8D-8D-00-24-2B-D4-BD-5A

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : localdomain
    Description . . . . . . . . . . . : Atheros AR8132 PCI-E Fast Ethernet Contro
    ller
    Physical Address. . . . . . . . . : 00-23-5A-63-73-62
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::40a7:b950:7d28:d3aa%10(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.8(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 04 May 2011 22:13:27
    Lease Expires . . . . . . . . . . : 05 May 2011 22:13:26
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 285221722
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-5A-8D-8D-00-24-2B-D4-BD-5A

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 6:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : localdomain
    Description . . . . . . . . . . . : isatap.localdomain
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Windows\system32>
     
  12. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,587
    Try these tests (in a Command prompt window) with an ethernet connection:

    ping 192.168.1.8 (or whatever the current IPv4 address is)

    ping 192.168.1.1

    ping 8.8.8.8

    ping yahoo.com
     
  13. Ric0shay

    Ric0shay Thread Starter

    Joined:
    Sep 7, 2010
    Messages:
    32
    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>ping 192.168.1.7

    Pinging 192.168.1.7 with 32 bytes of data:
    Reply from 192.168.1.7: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.7: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.7: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.7: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.7:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Windows\system32>ping 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64

    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 1ms, Average = 0ms

    C:\Windows\system32>ping 8.8.8.8

    Pinging 8.8.8.8 with 32 bytes of data:
    Reply from 8.8.8.8: bytes=32 time=37ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=39ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=39ms TTL=56
    Reply from 8.8.8.8: bytes=32 time=38ms TTL=56

    Ping statistics for 8.8.8.8:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 37ms, Maximum = 39ms, Average = 38ms

    C:\Windows\system32>ping yahoo.com
    Ping request could not find host yahoo.com. Please check the name and try again.


    C:\Windows\system32>ping www.yahoo.com
    Ping request could not find host www.yahoo.com. Please check the name and try ag
    ain.

    C:\Windows\system32>
     
  14. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,587
    Those tests show that you have internet access but DNS is not working. Sometimes, for reasons unknown to me, a computer and router do not work properly when the router's address is used as the DNS server's.

    Try assigning your ISP's DNS server or a public DNS server to your computer's connections. On that link the Google, OpenDNS and Verizon servers are the ones with which I am familiar, and note that there are also links there to tell you how to set the DNS server.
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/994060