Email doesnt work anymore

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kmjaemo

Thread Starter
Joined
Jun 21, 2007
Messages
43
yo guys, i got a real problem here.

yesterday, i tried to send an email, but it said that my ip was blocked/banned/watever because it had viruses or something in it. it said that i could remove myself by clicking the button at the bottom of the page. but it also said that i should remove the virus, or i will be blocked again. so i thought is hould get rid of the virus before i remove myself from the list, and i got crazy! i ran avira, avg, windows defender, adaware, and norton internet scanning to get rid of it. result: 33 tracking cookies deleted.

so today, i turned on comp. I have three emails. Two are inbox accounts and one is a myway account. My Thunderbird has the two inbox accounts in it. So as a "test", I clicked my first email account (in thunderbird) and sent a message to the second. 15 minutes later, 30 minutes later, it still didnt show up in my second email. i was like WTF?

So I sent a email to my myway account. I went into myway.com and checked email, and it also didnt show up. So then i sent a email to my inbox.com account THROUGH my myway accoutn, and it still isnt showing up.

guys, wtf is going on?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top