1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Email link opens in Word 2010 format

Discussion in 'Web & Email' started by jdiaz001, Jan 16, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. jdiaz001

    jdiaz001 Thread Starter

    Joined:
    Jan 16, 2013
    Messages:
    2
    Every time I click on a link or website inside an email, I am taken to a read only Microsoft Word 2010 "version" of the website or link. I am not sent on line at all. I have Windows live mail 2011. I have ran my Webroot and Reg Zooka and nothing seemed to help. Can someone please help me fiz this?








    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: AMD A6-3600 APU with Radeon(tm) HD Graphics, AMD64 Family 18 Model 1 Stepping 0
    Processor Count: 4
    RAM: 5616 Mb
    Graphics Card: AMD Radeon HD 6530D Graphics, 512 Mb
    Hard Drives: C: Total - 941947 MB, Free - 875595 MB; D: Total - 11818 MB, Free - 1448 MB;
    Motherboard: PEGATRON CORPORATION, 2ACD
    Antivirus: Webroot SecureAnywhere, Updated and Enabled
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,938
    First Name:
    Terry
    Control Panel - Default Programs - Associate a file type or protocol with a specific program - what program is set for HTTP? Change it if necessary. Repeat for other protocols and extensions that are giving you troubles.
     
  3. jdiaz001

    jdiaz001 Thread Starter

    Joined:
    Jan 16, 2013
    Messages:
    2
    I followed these steps. I could not find HTTP. I found HTML, HXA an so on. What else should I do.
    Thank you.
    Joe
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,938
    First Name:
    Terry
    Please confirm that you scrolled to the bottom where the Protocols are listed, and HTTP is not there.

    Another thing to try is Control Panel - Default Programs - Set your default programs - select the browser you want to use - and then choose the option (all defaults or selected file types and protocols) you want.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1085556

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice