1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Email page not displaying ...read on

Discussion in 'Web & Email' started by DaveSS, Apr 14, 2007.

Thread Status:
Not open for further replies.
  1. DaveSS

    DaveSS Thread Starter

    Joined:
    Jun 18, 2002
    Messages:
    453
    Hi Folks,

    I have a good one for you here.

    When ever I log on to my web based email using mylaptop, lycos.com it logs me in, then the page does not display. Just a blank white page with "done" written at the bottom toolbar. This happens with IE,Plus Firefox, plus Opera. Yet all other email accounts open fine.

    I used a different HD on the same laptop and was able to login no problems, and from my desktop. Making me think it is something on my laptops XP pro that is preventing it from loading my email. All other pages and sites are fine.

    I have reset all browser settings, done a system restore and still the same problem.

    I am putting this in security because I have not some across this before. How/why is this happening?

    Ideas?

    Dave
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/562009

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice