1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

email pics in diff form can't open

Discussion in 'Web & Email' started by carl nyberg, Jan 30, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. carl nyberg

    carl nyberg Thread Starter

    Joined:
    Sep 4, 2001
    Messages:
    39
    I get this little box in left hand corner with a sguare with a x in it and a JPG or a GIF that I cannot open.How are they sent and why can't I open them. I have Quick View Plus and the regular files. I right click on them and get save picture as ,select all and copy. What is the drill?????
     
  2. TOGG

    TOGG

    Joined:
    Apr 2, 2002
    Messages:
    5,899
    Take a look at IrfanView; www.irfanview.com

    It's a free viewer that can handle all sorts of image files and, if you d/l it, I think the default settings will automatically 'associate' it with all the usual graphics formats like jpg, gif and bmp so that they open automatically in IrfanView when they're clicked. Can't be 100% sure because its been a long time since I got my copy!!

    Alternatively, there is a method by which you can 'associate' certain file types with an existing program on your computer by using Windows Explorer. Unfortunately, I'm not clear enough on the exact method to post it and I wouldn't want to mislead you or screw up your comp.

    I'm sure someone who knows the exact method will be along soon.
     
  3. Moby

    Moby

    Joined:
    Mar 18, 2002
    Messages:
    8,709
    Are these pics in the message body? Are the ones you can't see from one person in particular? Can you see the pics in other e-mails? If it's the same or one person maybe the show pictures in messages setting isn't on on thier computer.
    Fill us in with some more details and we'll try and help.
     
  4. AbvAvgUser

    AbvAvgUser

    Joined:
    Oct 3, 2002
    Messages:
    2,281
    I guess you use Outlook Express.

    Outlook Express and Internet Explorer share the same settings. You can open Internet Explorer, go to Tools > Options > Advanced. There go to Multimedia and ensure that a tick mark is placed next to show images.

    Hope this works.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116170

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice