Email problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

1stressedguy

Thread Starter
Joined
Mar 24, 2006
Messages
131
All of a sudden (in the last couple of hours) I sent Emails using OE6 and later I get an error indicating "Address rejected..... etc. Server Response 554 5.7.1". I was able to send to this address earlier and now I can't. Any idea?? (the computer idiot) 1stressedguy
 

1stressedguy

Thread Starter
Joined
Mar 24, 2006
Messages
131
This is what the error message I got said: "The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was ______________. Subject 'Test', Account: 'mail.Hotlinkisp.com (____________)', Server:'mail.Hotlinkisp.com', Protocol: SMTP, Server Response: '554 <____________>: Relay access denied', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79" (I know I should have included this with my first inquiry... sorry!!)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top