Email response messages not there...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Soulinfusion

Thread Starter
Joined
Nov 9, 2007
Messages
13
Hello,

I would send an email to someone here at work, they will reply to my message, but the response is not there and they did type a response.

What could be the cause of this?

Thanks
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,779
Can your recipients compose and send new e-mails to you with no problems?

Do your recipients get any message rejection notifications when they send you a reply?

In your e-mail client software account settings, is your sender's address correct? If so, do you have a different "reply to" address set?
 

Soulinfusion

Thread Starter
Joined
Nov 9, 2007
Messages
13
Can your recipients compose and send new e-mails to you with no problems?
Yes.

Do your recipients get any message rejection notifications when they send you a reply?
No.


In your e-mail client software account settings, is your sender's address correct? If so, do you have a different "reply to" address set?


Yes, sender's address is correct.
No, "reply to" is the same.

I send my messages through Outlook 2003...she does not use Outlook, her mail is filtered and sent through Gmail. But, the email address is the same no matter what...

Thanks-
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,779
I'm running out ideas for possible causes of the problem. :eek: :eek:

Does this only happen for replies from one particular person or do you have the same problem with not getting replies from other people using Gmail or other mail services? If it is happening with other people can I send you a private message through TSG with my Gmail address for a bit of testing?
 

Soulinfusion

Thread Starter
Joined
Nov 9, 2007
Messages
13
It happen one time with someone else, but just really, one person. But the strange thing is it does not always happen...

Yeah, that will fine.

Thanks-
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,779
Yeah, that will fine.
Just noticed that you are not set up to accept private messages or e-mail through the Tech Support Guy web site. Let me see if I can give you my work Gmail address without letting any trolling spambots grabbing it. Send your test message to lcd.support and ending with the usual "at the Gmail domain name".
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,779
Hi,

I didn't have much time to do any checking at the end of the day at work.

The fact that it does not happen all of the time for a reply from a given person kind of eliminates any type account setting error on your end. The only thing that comes to mind might be an overly aggressive spam or junk mail filter flagging some of the replies in error and deleting or blocking them
 

cwwozniak

Chuck
Moderator
Joined
Nov 28, 2005
Messages
68,779
A member who hasn't posted on TSG for a while contacted me with a possible solution.

Are you not getting any kind of reply or are you getting a reply that is blank? If you are getting a blank reply or a text with some kind of extra text markup tags, find out if your sender is copying their reply from a program like MS-Word and pasting it into the message composition screen in Gmail's web interface.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top