Email suddenly wants password

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Velveedah

Thread Starter
Joined
Aug 12, 2005
Messages
87
I've been using Outlook or Thunderbird for years, and suddenly I'm being asked for my password at whichever one I set as default. I'm also getting my AT&T webmail (different email address) sent to my Outlook box ever since I gave in and typed in my password.
I can't remember what I've changed lately, other than uninstalling Worldnet Accelerator, and I might have done that after the trouble started.
I've checked my settings all over the place and can't find the problem, though I must say that I don't have a good handle on internet, dialup and mail settings- it's alien territory every time I venture in.
I checked my Firewall too.
Any suggestions? Thanks, V'dah

XP Pro
Dell Dimension 8300
dialup. not fun.
 
Joined
Jul 2, 2006
Messages
48
When it prompts you for your password, and you type it in, does it log in?

Also, just for clarification, do you mean that it only happens with the program that is set as default. And not with the other one? I'm assuming you have tried changing this setting, right, and it still does this?
 

Velveedah

Thread Starter
Joined
Aug 12, 2005
Messages
87
In Thunderbird, (my default at the moment) I get the Enter your Password box as soon as I open the program, and the status bar at the bottom of the screen shows "host contacted, sending login information". It's kind of stalls in this process because I won't give it the password.
In Outlook, I am not getting the box now (I was when it was set as default), and the status bar shows the mail taking a very long time to load. One message (text) took about 2 minutes.
My AT&T Webmail account asks for my login information then takes me to my webmail inbox page which is now empty (it all moved to Outlook earlier) and won't receive any messages. The most recent message addressed to my webmail account was your reply, but it arrived in my Outlook program. This is weird stuff!

>When it prompts you for your password, and you type it in, does it log in?
Yes, that's what happened earlier with Outlook as the default, and that's when the contents of my webmail inbox moved to Outlook.

I did enter the password for Worldnet webmail - that's the only one I have. I've never used logins for Outlook or Thunderbird. I'm not on a network, so I just open these things up and use 'em. Til today anyway.
What have I done now?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top