Email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

joy marie

Thread Starter
Joined
Oct 7, 2003
Messages
1
About two weeks ago I started receiving a message abount the connection to the server has failed every time I tried to send an e-mail. As far as I know, nothing has changed with my ISP which is Netzero. I use Out Look Express 6 for my e-mail. I have checked for viruses and have found nothing. What should I do next?
 
Joined
Aug 17, 2003
Messages
17,584
When you next get that error message, copy it down and post back here with the entire message.

Spelling is critical, and it will enable someone to determine just where the error lies, and what you should do.

Also advise which version of Windows you are using.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top