email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sgb

Thread Starter
Joined
Jan 21, 2000
Messages
173
hello,
help I am having problems with my norton antivius progam, I would keep getting outgoing mail promt in the middle of anything i would do. and i could not close it so i had to minimze then when i minize one i had to do it three or four times. then it said couldn't send email an error came up and that kept comming up. had to click ok , than it came back again this just kept happening until i uninstalled it , so i do not have norton virus on my computer and its not doing it now. if i install it again the problem is still there. what do i do, ? system is windows 98 se with internet explorer. :confused: please help i am still a beginer and not sure of how to do things. tks sgb
ps I think it started when i went to view my email .....it s i think its maybe looping
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
You did exactly the right thing uninstalling NAV and restarting your computer. It doesn't scan incoming or outgoing e-mail but it's just as good as NAV. I personally use it. Please click on the colored AntiVir link below; Click the Download button; Click the red/black AntiVir icon to start the download. Download done? - double-click the download's icon to install AntiVir. You update AntiVir by being on-line; clicking the red umbrella System Tray icon; Pointing to Start Internet Update; clicking the Updater's Start button.

NAV should have been sold with a can of bugspray. Very hard to maintain.

Just use AntiVir and don't read any e-mail atachment from any sender.
 

sgb

Thread Starter
Joined
Jan 21, 2000
Messages
173
can i re instal nav again, because i want someting to scan my emails. by reinstalling it would i have the same problem? and can i correct it . I never had this problem before. thks sgb
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Oh hell yea, you can re-install NAV again sure. As long as you've restarted your computer between install/uninstall. Some folks just prefer that name brand full featured stuff, very understandable. NAV is the premium AV product out there, you bet. Sorry 4 the delay in answering. I'd either use NAV for a commercial product or AntiVir for a free one.

I can't say if you won't have the same problem or type of issues arise like you had before :( but uninstalling NAV, restarting; re-install would have been the first thing I'd have tried to resolve this issue if it were me.

I just recommended AntiVir because of the cost and it's less buggy than NAV, I know from personal experience.

Reply back as to how it goes.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top