Email

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Newman3

Thread Starter
It's My Birthday!
Joined
Feb 10, 2007
Messages
1
I recently changed from a dial up modem to a high speed LAN. While trying to switch my email accounts I encountered problems. While I can receive emails, I cannot send them. I use Outlook Express and Charter Internet and before switching I had Bellsouth as my carrier. Every time I try to send an email a little box pops up and asks that I verify my user name and password. When I verify, the box pops up again. I still cannot send emails after doing this dozens of times. Please help!!
 
Joined
Jul 28, 2006
Messages
345
Perhaps you're aware, just thought I'd ask, In internet Explorer on menu bar clik "tools">internet options>connection tab and verify LAN settings are proper.
In O.E. "tools">accounts>is the default your LAN?, under "options">connections>are all the appropriate boxes checked?
Ben
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,450
Did you change your outgoing mail server from your old ISP's to the new?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top