Embarqmail problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wa0goz

Thread Starter
Joined
Feb 26, 2003
Messages
288
Running Win7 Pro, Outlook 2016

I can not send an email to anyone with a embarqmail.com suffix. All my other email addresses work OK.

The email I send bounces with the error message Reason: Permanent Error

I can receive email from people with embarqmail.com suffix's.

Henry
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
39,976
OK, so the issue is that your email is being flagged as spam. This will be due to keywords / links / etc.

Try this link and see if it confirms that your emails are spammy related: https://www.mail-tester.com/

If it's not, then it's possible that embarqmail is blocking emails from your email provider (which i assume is Comcast?).
 

wa0goz

Thread Starter
Joined
Feb 26, 2003
Messages
288
OK, so the issue is that your email is being flagged as spam. This will be due to keywords / links / etc.

Try this link and see if it confirms that your emails are spammy related: https://www.mail-tester.com/

If it's not, then it's possible that embarqmail is blocking emails from your email provider (which i assume is Comcast?).
I ran mail-tester.com and got a score of 7.2/10 and no mention of spam.
 

Couriant

James
Moderator
Joined
Mar 26, 2002
Messages
39,976
OK, so then Embarqmail is blocking the IP range I'm guessing. Sometimes this is a temporary block for about 24 hours. Try again this time tomorrow and see if goes through. If it doesn't then I'm guessing Embarqmail is permanently blocking it, which would cause issues for your ISP.
 

wa0goz

Thread Starter
Joined
Feb 26, 2003
Messages
288
OK, so then Embarqmail is blocking the IP range I'm guessing. Sometimes this is a temporary block for about 24 hours. Try again this time tomorrow and see if goes through. If it doesn't then I'm guessing Embarqmail is permanently blocking it, which would cause issues for your ISP.
This has been going on for a while now, so it must be a permanent block.

I can't figure out how to get to embarqmail.com to see if they can unblock me. Any ideas?
 

wa0goz

Thread Starter
Joined
Feb 26, 2003
Messages
288
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top