Embeded XP - Not Bootting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scottyxx

Thread Starter
Joined
Nov 14, 2011
Messages
9
This is likely a very weird request, and will likely go unanswered.

I have a Digital Rapids touch screen PC. It is running embedded windows XP SP2.

The machine was hooked up to a monitor mouse and keyboard to perform anti-virus scanning. Once completed the monitor was unplugged, and the machine restarted to check everything was sorted.

However, on the restart the computer started to a blank screen - black screen. I worked out if you press F8 you can get to safe mode, so i launched it in safe mode and was able to see the screen. I was unable to make any changes to the config of the screen and so selected "boot from last known configuration" since then it seems to keep cycling through the start up.

I am not sure if it is cycling through as the screen is so small, and it goes from black to the "digital rapids" logo, i dont really know.

I am completely unfamiliar with the machine, and was only supposed to do the virus removal. I have no idea how to try and boot it into USB, but have a usb boot disk ready.

Can anyone shine some light on this issue?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top