Empire Earth Problems...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KoolKyle5

Thread Starter
Joined
Aug 13, 2003
Messages
1
When I start empire earth it runs fine till I get to the menu screen and there is NO text showing up!

Can someone help me with this problem?
 
Joined
Aug 14, 2003
Messages
1
Hi..i'm new to this...i was wondering if Empire Earth Expansion will work on a Intel 810 chipset family?my computer meets all other system requirements.are there any chipset related issues with empire earth??
anyone out there who has tried empire earth on a INtel 810e chipset family?
please let me know asap,
your opinion please..
kompressor
 
Joined
Aug 20, 2003
Messages
33
well, I play Empire Earth on my Intel 810 chipset driver and it works fine. At first I was experiencing some lag but all u gotta do is turn down the graphics bar and increase the performance one.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top