emulator sound distorts

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rstanley

Thread Starter
Joined
Nov 18, 2001
Messages
272
I have downloaded many emulators and have used them all, and up and till now I have never had a problem with them. At the moment I am am haveing difficulties with sound on not only my emulators but my media player as well(winamp).No matter what I do there seems to be no way to correct this problem. I went as far as to try scanreg /restore in Dos prompt. Any help would be most definitely appreciated.


thanks in advance!!
 
Joined
Oct 30, 2001
Messages
110
go to your volume settings and try to put the Volume Control almost at the bottom and put the Wave Control all the way up. See if that helps, that will mainly just help crackling. Distortion....hmmmmmmm. I know I get distortion when I run my computer sound to my laptop and then plug headphones into the laptop. All I did to fix it was run it to my stereo. Not sure if it's the wire, or the connection. Sorry I couldn't be of more help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top