1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Epson 3490 scanner issue

Discussion in 'Digital Photography & Imaging' started by nd3, Oct 14, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. nd3

    nd3 Thread Starter

    Joined:
    Oct 13, 2005
    Messages:
    2
    Hi,
    I just purchased an Epson 3490 scanner and I am having hard time making it work with my Dell Inspiron Pentium IV laptop, no problem connecting it to my e mac. It just won't talk to the pc. I have Windows xp and when i try to install the epson driver i am asked to "Disable Anti Virus Software" so I go to my McAffee Security Center and disable the Virus Scan, Privacy Service, Spam Killer, and i open the Personal Firewall Plus. Then when I finish the install and double click on the scanner icon on the desktop, the following error message shows up: " Can not properly communicate with the scanner. make sure the scanner is on, properly connected, and properly setup to scan. If using SCSI, restart your computer." in the meanwhile the scanner makes two abrupt scanning noises and its green light starts blinking, but nothing happens. Just wondering if anybody has had similar issues with that scanner, possible solutions? Thanks
     
  2. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    The twain drivers might be corrupted. If there aren’t any on the computer the Epson driver will install them, but if corrupted ones are already on the computer the installation won’t overwrite them. The basic procedure is to uninstall the driver and do a search for twain and delete any files and folders it finds in the Windows folder only. Then reinstall.

    This is more specific: http://www.mustek.com/support/twaintwunkremoval.html The procedure is the same for all brands.
     
  3. nd3

    nd3 Thread Starter

    Joined:
    Oct 13, 2005
    Messages:
    2
    Thank you for your help, twain , or the lack of twain seemed to be the problem. I'm still trying to do a clean install, but the twain folder doesn't show up in the "current version" folder under "windows nt". could Macaffee have anything to do with this?
     
  4. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    The twain files you need are in the C:/Windows folder or the C:/WINNT folder with NT. If you remove those and install the Epson software, they should be replaced.

    If you are removing them and they are not being replaced by the Epson software I don’t know what to tell you – all twain driver software should install the files and folders if they aren’t there already.

    If you are disabling all of your AV and security software I don’t think it could be causing a problem. I currently have Norton Internet Security installed and was more comfortable in the past with separate software rather than a suite that I don’t completely understand everything it is doing or know everything to disable. Maybe you are missing something, but I doubt that is the problem.

    If you are removing all of the twain files and folders found in the Windows folder and the Epson software is replacing them I think you have to look elsewhere for the problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/407604

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice