1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Epson 3490 won't work nor other TWAIN devices

Discussion in 'Digital Photography & Imaging' started by abcguy, Nov 30, 2005.

Thread Status:
Not open for further replies.
  1. abcguy

    abcguy Thread Starter

    Joined:
    Nov 30, 2005
    Messages:
    2
    ABit IC7
    Northwood 3.2GHz
    1GB
    W2K SP4

    When I switched to the above rig from a P3, my Epson 1200U stopped working, but since it still worked on another P3 rig I didn't worry.

    Recently I got a Canon 350D, and its TWAIN drivers don't work -- no problem, I download photos thru a card reader.

    But when I upgraded the other machine to a 2.4GHz Northwood on an ABit AI7, I got the Epson 3490. It won't run on either machine.

    When I run epscndv.exe, it says:

    "EPSON scan cannot be started."

    Then it offers to run the Troubleshooting Assistant, and none of those branches produce any positive results.

    I've uninstalled and re-installed enough to do it in my sleep, but that doesn't help.

    I followed the advice here for removing all the old Twain drivers based on a lead from here:

    forums.techguy.org/showthread.php?t=407604

    Unfortunately, this doesn't change things at all.

    I've also switched to different USB ports, esp. non-hubs, but that doesn't help. The scanner does show up in Device Manager with no sign of a problem.

    Can anyone give me a clue as to what I should try next?
     
  2. 911

    911

    Joined:
    Mar 25, 2003
    Messages:
    546
    You don't say what you have uninstalled and re-installed, so will ask if you have removed and reinstalled the drivers. (Click the device in device manager, select the unit from the drop-down menu, click Properties, and then click 'remove'. After restart, windows will load fresh drivers)
     
  3. abcguy

    abcguy Thread Starter

    Joined:
    Nov 30, 2005
    Messages:
    2
    Thanks, and "Yes" the drivers and all the other software that came with the unit.

    EPSON tech support gave explicit directions for purging files and registry references, but the results were identical: escndv.exe says:

    "EPSON Scan cannot be started.
    Please use the Troubleshooting Assistant to solve the problem.
    Do you want to open the Troubleshooting Assistant?"

    There must be some hard/software conflict with my system.

    I have a lingering suscipicion that the Intel i865/i875 chipset drivers don't get along with TWAIN drivers, but surely if that were the case there would be an evidence trail when you Google.

    Must be something else in my rigs that doesn't get along with TWAIN drivers.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/421263

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice