Epson prob

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

root

Thread Starter
Joined
Aug 25, 2001
Messages
382
I have an Epson Stylus Color 777 attached to a Sony VAIO. Everything ok.
I bought a compaq laptop 1720, running XP.
I download the new driver for it, and the printer status monitor.
When I attach the laptop directly to the printer, it prints ok.
But when I attach it to my network, it finds the printer, but cant print to it.
When I run the driver setup on the compaq, it seems unusually long when it says to please wait.
I chose to share the printer on the computer that it is attached to(the Sony).
Anyone have problems with drivers for the Epson and XP with shared printing?
Any suggestions?
Thanks.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top