1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Epson Scanner software fails to install in Windows XP Home

Discussion in 'Windows XP' started by Kathy47, Feb 24, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. Kathy47

    Kathy47 Thread Starter

    Joined:
    Feb 22, 2005
    Messages:
    3
    Am unable to re-install my Epson "Perfection" 3170 photo scanner in my newly-"UPDATED" Windows XP Home.(just installed sp2) Epson Scan program hangs up, even after I check the USB and my device is working properly stuff!!!!!!!!!! There's an error in event viewer that shows "InverseLaunchIPI" under the source column. HELP PLEASE We suspect an "ini" problem but haven't a clue or cannot find any good advice from Microsoft Windows XP source, big surprise.
     
  2. dr20

    dr20

    Joined:
    Apr 11, 2003
    Messages:
    1,649
  3. Kathy47

    Kathy47 Thread Starter

    Joined:
    Feb 22, 2005
    Messages:
    3
    Thanks! But no luck....same "No response from scanner..restart windows is using scsi" etc. This is an onboard scsi, using USB connection.
     
  4. dr20

    dr20

    Joined:
    Apr 11, 2003
    Messages:
    1,649
    SP2 seems to be causing quite a few problems with people trying to install certain programs. I installed my scanner driver with it not even turn on or plugged in. Only after the driver was installed then I turned it on and it showed up in the Device Manager and it works fine.

    If that doesn't work try installing the driver in Safe Mode. Some are having success doing it that way.

    How to boot into Safe Mode:
    http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001052409420406
     
  5. Kathy47

    Kathy47 Thread Starter

    Joined:
    Feb 22, 2005
    Messages:
    3
    NNNNOOOOOOOOOOOOO luck at all.
    I give up.
     
  6. dr20

    dr20

    Joined:
    Apr 11, 2003
    Messages:
    1,649
    It might be your drivers are not compatible with SP2. Here's the latest ones for your model:

    http://www.epson.com/cgi-bin/Store/...=35836301&infoType=Downloads&platform=Windows

    Before installing the new drivers I'd uninstall or delete everything first.

    Also go to the Start button > Run and type in:

    Regedit

    When the Registry opens navigate to the following keys and delete any references to Epson:

    HKEY_Current_User\Software

    HKEY_Local_Machine\Software

    Finally from My Desktop right click Manage. On the bottom expand Services and make sure Windows Image Acquisition is on Automatic and started.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/334504

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice