epson sx515w printer cyan cartridge (712) not reconized

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

magnum1954

Thread Starter
Joined
Mar 21, 2019
Messages
7
hi
I have an Epson sx515w printer I have just replaced all 4 carts the 711, 713, 714, carts are fine but dose not find the 712 cart has anyone had this problem, it worked fine before.
all carts are Epson originals, the 712 is fine I tested it in another slot and it was ok.
any help or info would be welcome.

my system is -:
Samsung laptop
win 7 home 32bit
1tb hdd
8gb mem

many thanks
magnum1954
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
23,825

  1. Check the chip contacts within the ink cartridge holder for any debris or dried ink and wipe with a lint-free cloth if necessary.


    The chip contacts in the ink cartridge holder (cartridges removed)


  1. Although not your printer the principle is the same
 

magnum1954

Thread Starter
Joined
Mar 21, 2019
Messages
7
I sent a reply saying that I would give it a try and get back to you to let you how I got on

Many thanks
Magnum195414
 

magnum1954

Thread Starter
Joined
Mar 21, 2019
Messages
7

  1. Check the chip contacts within the ink cartridge holder for any debris or dried ink and wipe with a lint-free cloth if necessary.


    The chip contacts in the ink cartridge holder (cartridges removed)

  1. Although not your printer the principle is the same
Cheers - as you can see there is no previous response from you
Hope you get it sorted
Cheers - as you can see there is no previous response from you
Hope you get it sorted

Hi
I have tried cleaning still the same. But what I did see is that on the board where the pin connectors are. The sockets for the first 3 cartridges all the pins are there. But the last one has one pin less. I will try and get a photo for u to look at and see what u think. And can this part be replaced by me and how much would it cost and where from.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
23,825
AS you say it worked fine before you replaced the cartridges I can only suggest that a pin has been damaged
HOWEVER I honestly do not know if the missing pin should be on the slot and I very much doubt that anyone, except EPSOM would be able to give you a definite answer to that question.
I certainly could not.
One presumes that if the pin is there on three it should be there on the other, but that is only based on simple logic.

Replacement and cost is something I have no knowledge on.
 

magnum1954

Thread Starter
Joined
Mar 21, 2019
Messages
7
AS you say it worked fine before you replaced the cartridges I can only suggest that a pin has been damaged
HOWEVER I honestly do not know if the missing pin should be on the slot and I very much doubt that anyone, except EPSOM would be able to give you a definite answer to that question.
I certainly could not.
One presumes that if the pin is there on three it should be there on the other, but that is only based on simple logic.

Replacement and cost is something I have no knowledge on.
Hi
Will do as u say and drop an email to epson and let u know what they say. It may be of help to other members
 

magnum1954

Thread Starter
Joined
Mar 21, 2019
Messages
7
Hi
Will do as u say and drop an email to epson and let u know what they say. It may be of help to other members
hi
got word back from Epson and they told me its a missing pin that's my prob the pins that touch the chips on the carts. if you look at the pic u sent u will see that all the pins are of the same amount. on mine it should be 711 has 9 pins, 713 has 9 pins, 714 has 9 pins, but 712 has only 8 pins, so one pin missing and it would be to costly to get the part from them. they said try looking on ebay for spares it should only cost a few pounds. and its easy to replace the part remove the cart cover, remove carts, and side panel (cable side) disconnect the cables ( you maybe lucky and not have to remove the cables) 3 screws for cart holder, lift out the pin unit insert new pin unit. and reverse order to rebuild, and you have to watch as it is very easy to pull the pins out when changing carts.

many thanks
magnum1954
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
23,825
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top