1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Epson v500 sftwre loading issues

Discussion in 'All Other Software' started by Bradbo, Oct 6, 2008.

Thread Status:
Not open for further replies.
  1. Bradbo

    Bradbo Thread Starter

    Joined:
    Aug 29, 2007
    Messages:
    2
    I have an Epson V500 Photo scanner and try to load the software. It loads all but the scanner software. I have the latest drivers and updates for Epson and Win xp. I have contacted Epson, they did everything I had already done, so no help there.
    The error message is: "Could not copy files check your setup disk and try setup again. C:\Docume~1\Owner\LOCALS~1\Temp\\setup.ini"
    What is the issue?
    Thanks

    John
     
  2. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    Try emptying the Temp folder in the file path you show in your post above.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756605

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice