1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Epson XP-100 scan

Discussion in 'Hardware' started by Tadpolak, Apr 10, 2019.

Thread Status:
Not open for further replies.
  1. Tadpolak

    Tadpolak Thread Starter

    Joined:
    Apr 10, 2019
    Messages:
    1
    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz, Intel64 Family 6 Model 58 Stepping 9
    Processor Count: 8
    RAM: 4055 Mb
    Graphics Card: AMD Radeon HD 7670M, -2048 Mb
    Hard Drives: C: 465 GB (36 GB Free);
    Motherboard: Type2 - Board Vendor Name1, Type2 - Board Product Name1
    Antivirus: Avast Antivirus, Enabled

    Have an Epson XP-100 multifunction printer/scanner which lately has lost the ability to scan.

    Before that happened, it developed the inability to save multi-page PDF's, so I resorted to JPEG's and used a cheap but very useful converter - PDFill PDF editor - to convert them to PDF!

    Since then, the error messages I've gotten include (paraphrased):
    1. escfg.exe is missing
    2. Some TEMP file location is missing
    3. cannot communicate with scanner.
    I tried to install again from the Epson disk - but that didn't work (several times)
    I deleted ALL Epson programs and files from the hard drive and installing from fresh, including restarting the PC once I had installed - didn't work (I could still print, thought). Plus the scan button had become a generic Windows program file symbol.

    I searched, downloaded and attempted to use several sites which claimed to help, but nothing.

    Then last night I finally managed to get the scanner to start but it got stuck at the initial scan window stage and wouldn't actually scan. Today, after the PC powered down overnight - it worked! Except now, once the scan seems successful and I attempt to save the scn, I got error message 2 above, and then since have been getting another message. As I am writing this, I wanted to do a scan to get the exact wording of the message and ... guess what? .... the stupid scan NOW WORKS!

    The machine's done this before - I've despaired about a problem and attempted to find a fix and after much angst - usually after a rest overnight - the damn thing fixes itself as if nothing ever happened!

    But please, I would still like to know about these issues, especially the location of a genuine software site from which I can download the escfg.exe file or anything else which I may need in future.

    Thanks a bunch!

    TP

    Update: it's stopped working again! Damn! HELP!!!???

    Further update - it worked again (after I attempted another scan to copy the error message)! This is so frustrating I could scream!!! (Damn beast has a mind of its own (it usually happens when I've got important or urgent stuff to get done!)
     
    Last edited: Apr 10, 2019
  2. Oddba11

    Oddba11

    Joined:
    May 12, 2011
    Messages:
    7,669
    First Name:
    Jim
    All files needed for the device to function would be native to Windows or be installed by the Epson software. So there would never be a need to track down a single file.

    That file in particular, is an Epson file. It would be installed while installing the Epson software.
     
  3. lynx1021

    lynx1021

    Joined:
    Jan 7, 2014
    Messages:
    2,347
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1225628

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice