Epson xp-400

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wmcgaw

Thread Starter
Joined
Dec 29, 2012
Messages
3
My Epson xp-400 printer is cutting off the top section of my text. I've already reloaded the utilities and drivers, cleaned the nozzles and the heads. It has new Epson ink cartridges, and no error messages.
Nothing seems to work. Does anyone know what's wrong? it is on a wireless network.
 
Joined
Jul 7, 2008
Messages
767
Check to margins on the documents you are trying to print. Is the top or bottom edges to close? The printer has to be able to grab the paper to feed it and eject.
 

wmcgaw

Thread Starter
Joined
Dec 29, 2012
Messages
3
The problem was corrected when Epson sent an update to the software. Thanks for your reply.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top