1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

erratic sending in oe6

Discussion in 'Web & Email' started by esmo, Mar 24, 2009.

Thread Status:
Not open for further replies.
  1. esmo

    esmo Thread Starter

    Joined:
    Oct 16, 2006
    Messages:
    21
    Sending email using oe6 is erratic. The message appears to go out, and it moves from the outbox to the sent box, but it does not go out. It disappears never to be seen again. A copy remains in the sent box, and if I use either the reply or forward function on this copy, it usually gets to the recipient. Occasionally this ploy fails also and I must create a new message. I have taken to putting my address in the bcc line so that I get a copy of mails successfully sent. Receiving is no problem. In about 2-3% of the tries, the mail goes out without a problem. I have reinstalled oe6 and created a new account. I am using xp pro sp3. Any ideas short of going to a new client? Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/812261

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice