1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Erratic sound, mouse, slow startup

Discussion in 'Hardware' started by tacomarealtor, Dec 12, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. tacomarealtor

    tacomarealtor Thread Starter

    Joined:
    Apr 19, 2007
    Messages:
    18
    I run an Acer Aspire 1690 with XP. In the last week, my computer has slowed to a crawl, startup takes forever, the mouse wants to jump around and the sound skips erratically (like an old scratched record). Anyone know what's going on?
     
  2. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
  3. tacomarealtor

    tacomarealtor Thread Starter

    Joined:
    Apr 19, 2007
    Messages:
    18
    Thanks, Rich. I downloaded and ran AVG Anti-Spyware and AVG Virus. Other than a bunch of cookies, nothing came up. I deleted the cookies. Unfortunately, the computer is running even slower today and took forever to start-up. I feel like I'm back running my old Mac Plus. Any new thoughts?
     
  4. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Well I wanted you to run the online scans for a reason, and I still do though ewido at this point you sort of ran. please run bitdefender now online scan.
    Incidentally I wanted you not to install antivirus programs because if you have two installed now, yes that would definitely cause you to run slower yet. Please uninstall it unless you have no other antivirus program onboard.
     
  5. tacomarealtor

    tacomarealtor Thread Starter

    Joined:
    Apr 19, 2007
    Messages:
    18
    I ran bitdefender. No virus detected. Interestingly, as I write this, things seem to be at normal speed. My problems are erratic and startup remains very slow.

    For my information, what virus protection do you recommend? I tried McAfee and had to trash it because of severe slowdown.
     
  6. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Most unobtrusive and one I use is Nod32 (www.eset.com). Bit Defender is also good as is Kaspersky.
    If you didn't add any ram yourself, then it could be hard drive. Can you tell me what is checked here:
    Run,msconfig,ok,startup ?
     
  7. tacomarealtor

    tacomarealtor Thread Starter

    Joined:
    Apr 19, 2007
    Messages:
    18
    Here is what I found:
    Alaunch
    igfxtray
    hkcmd
    SynTPLpr
    SynTPEnh
    PCMService
    IMJPMIG
    ImScInst
    TINTSETP
    TINTSETP
    epm-dm
    ePM
    QtZgAcer
    Check
    KHALMNPR
    HPWuSchd2
    masqform
    MSKDetct
    jusched
    PDVDserv
    InCD
    NeroCheck
    fwupdate
    {blank}
    MSASCui
    Mobsync
    apdproxy
    qttask
    MOUSE32A
    iTunesHelper
    avgcc
    avgas
    msmsgs
    LogitechDesktopme…
    mnyexpr
    mssymgr
    Googletoolbarnotifier
    ctfmon
    Logitech SetPoint
    HP Digital Imaging
    HP Image Zone Fas…
    Microsoft Office
    Adobe Reader Spe…
    Logitech Desktop M…
    Kodak EasyShare s…
     
  8. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    OMG I think you have a record here and this is the problem.
    Leave this checked:
    avgcc (assuming you have avg still as your antivirus program)
    HP digital imaging & image zone
    and uncheck everything else click apply and ok and reboot.
    I would also uninstall google toolbar in add/remove programs Control panel...watch out for "desktops" and "toolbars" they really rob resources add nothing and slow down the pc incredibly.
     
  9. tacomarealtor

    tacomarealtor Thread Starter

    Joined:
    Apr 19, 2007
    Messages:
    18
    I did as you suggested and it still took forever to startup, the sound is erratic and my mouse is quirky.

    When it did start, I got a dialog box stating "You have used the System Configuration Utility to make changes to the way Windows starts. The System Config Utility is currently in Diagnostic or Selective Startup mode causing it to run every time Windows starts. Choose the Normal Setup mode on General Tab to start Windows normally and undo changes you made using Sys Conf Utility." What the heck to I do with that?

    Also, when I went back into the Utility, the following were added to Startup: avgas, epm-dm, mobsync, ctfmon. Does that make any difference? (I have no idea what these sets of letters are about.)

    Thanks for your patience. I sell homes, not PCs.
     
  10. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    No if some come back it's because you have to undo startup inside their programs and ctfmon is too difficult to get rid of here...not to worry. There is a spot inside the sys config utility or selective startup utility to place a checkmark so that does not come up again. Look at it carefully. The one time it might actually take longer to startup right after you did that but by now it shoudl be booting up a lot faster.
     
  11. tacomarealtor

    tacomarealtor Thread Starter

    Joined:
    Apr 19, 2007
    Messages:
    18
    I'm a bit confused. Am I supposed to find a place in the utility to uncheck ctfmon? Or just leave it. Also, do I leave the others that also keep returning (mentioned in my previous reply)?

    Startup might be a bit faster -- but still not good. Sound is still bumpy and programs are slow to open. Mouse still occasionally erratic. I think its better -- but not by much.

    Frustrating!
     
  12. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Forget ctfmon, not worth the effort. You can kill Messenger by tools, options, preferences and uncheck startup. What else refuses to leave?
    I'm afraid after this we have to look at hardware maybe run memory tests and hard drive utility.
    How old is Laptop and how much memory do you have?
     
  13. tacomarealtor

    tacomarealtor Thread Starter

    Joined:
    Apr 19, 2007
    Messages:
    18
    I think we've done it! Things are working much better now (although the sound is still a bit funky). It's more like my old Acer! Thanks a bunch, Rich. You've added life to my computer and took stress from me.
     
  14. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Glad to help...
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/661442

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice